failed to allow a cross-origin font resource

Issue #20612115 • Assigned to Zachariah L.

Details

Author
TEC ..
Created
Feb 22, 2019
Privacy
This issue is public.
Found in
  • Microsoft Edge
Found in build #
44.17763
Reports
Reported by 5 people

Sign in to watch or report this issue.

Steps to reproduce

Hello MS,

When accessing the DevTools and looking into the Console there are two errors that point to
missing internal/OS fonts, which can not be accessed by EDGE.

SEC7120: [CORS] The origin ‘ms-appx-web://microsoft.microsoftedge’ failed to allow a cross-origin font resource at 'ms-appx-web:///assets/Fonts/BrowserMDL.ttf#Browser MDL2 Assets’.

CSS3119: No fonts available for @font-face rule
ErrorPageStyles.css (11,7)

What is the source of the Problem and how is it solvable?
Thank you.

Attachments

Comments and activity

  • Microsoft Edge Team

    Changed Assigned To to “Zachariah L.”

  • Hi TEC!

    Thank you for contacting us about this issue! Could you make sure that IPv6 is enabled.
    To do this:

    Press the Windows key + r

    Type in “ncpa.cpl”

    Click OK

    The Network Connections window should open

    Rignt-click on the network connection you are using

    Click properties

    Ensure the "Internet Protocol Version 6 (TCP/IPv6)" checkbox is checked

    Click OK

    Reboot your device

    If that doesn’t resolve your issue then could you provide me with the version of Microsoft Edge you are using and the website producing this error?

    Thanks,
    Zach

  • At this time I will close out this issue. If you are still able to reproduce this issue then please provide the details I requested and I will resume investigating this issue.

    Best regards,​​​​​​
    The Microsoft Edge Team.

  • Microsoft Edge Team

    Changed Status to “Not reproducible”

  • I don’t know what solved the Issue, but IPV6 was already enabled.
    Maybe there was a fix supplied for EDGE or Windows in the meantime

  • Hi TEC!

    Good to hear everything is working for you now! I was not experiencing this issue on Microsoft Edge 44.17763.1.0 Microsoft EdgeHTML 18.17763. If you upgraded to this version then that may have fixed the issue.

    Thanks,
    Zach

  • Hi ,

    I am still facing this issue. I am using Microsoft Edge 44.17763.1.0 Microsoft EdgeHTML 18.17763. Please advise on how to fix this.

    Thanks & Regards,
    Nikhil Sharma

  • Hi 
    Nikhil and Tec,

       Do you have a public website that we could access where you are able to reproduce this issue? 

    Best regards,

    Louis

  • Microsoft Edge Team

    Changed Assigned To to “Zachariah L.”

    Changed Status from “Not reproducible”

  • I can’t open youtube and have the same issue

  • Hi,

    I am using Microsoft Edge 44.18362.1.0 Microsoft EdgeHTML 18.18362.
    I’m facing the issue after I build and side load the extension.
    It says “This content can’t be shown in a frame”
    Please advise on how to fix this.

    Thanks & Regards,
    Ramya

  • Hi all!

    In order for this issue to be actionable, we have to be able to reproduce the problem locally. Could someone provide us with a minimal reproduction?

    Thanks,

    Zach

  • I am also facing this issue and unsure how to resolve:
    SEC7120: [CORS] The origin ‘ms-appx-web://microsoft.microsoftedge’ failed to allow a cross-origin font resource at 'ms-appx-web:///assets/Fonts/BrowserMDL.ttf#Browser MDL2 Assets’.

    CSS3119: No fonts available for @font-face rule

    The web page I am attempting to access works but the video is not loading>

    https://8869127.netacad.com/courses/601911/pages/chapter-1-user-interface-navigation?module_item_id=41577861

  • Hi Mr. J!

    I tried accessing the site you linked but was prompted for a Cisco login. Is there an alternate way for me to reproduce this or gain access to this resource?

    I sent you an email if you would rather communicate with me there.

    Thanks,

    Zach

  • Hello, I have the same problem here, Windows 10, version 1903, build 18362.356, Microsoft Edge 44.18362.329.0.

    I have observed 2 things:

    1. The issue is present only in 1 network I’m using (my home internet connection) while everything works in other networks (my office, 4G hotspot, my parents…). There were no network reconfigurations as far as I know lately and other browser works well (Chrome).
    2. The issue is present only when I am signed in in google.com services and InPrivate is not affected (works even when I am logged in). When I sign out from google.com (deleting cookies), website works.

    Is there anything I can check or try to bring some more light into this issue? Thanks for help, Petr

  • Hi Petr!

    Thank you for contacting us! We are looking for a page which reproduces this error so that we can examine the issue locally. Do you have a link to a public page where we can observe this issue?

    If you could also provide me with a screenshot of the error that would be a huge help.

    Thanks,

    Zach

You need to sign in to your Microsoft account to add a comment.

Sign in