Weirs url bar search

Not reproducible Issue #21607416

Details

Author
Kelsey H.
Created
May 14, 2019
Privacy
This issue is public.
Found in
  • Microsoft Edge
Reports
Reported by 3 people

Sign in to watch or report this issue.

Steps to reproduce

Yesterday, my microsoft edge url bar started acting weird. It uses to be sleek, thin,and dark. Now its wide,clunky, and white with a little Japanese symbol at the top. I restarted Edge last night and it got fixed,but now the problems back. I hate how it looks. What’s going on?

Attachments

1 attachment

Comments and activity

  • Microsoft Edge Team

    Changed Assigned To to “Zachariah L.”

  • Hi Kelsey!

    Thank you for contacting us about this issue! I am unaware of a change like this on Microsoft Edge. Perhaps your system language was accidentally changed? Could you provide me with a screenshot of the issue and your version of Microsoft Edge?

    How to find your version of Microsoft Edge: https://support.microsoft.com/en-us/help/4027011/microsoft-edge-find-out-which-version-you-have

    Thanks,
    Zach

  • Hi Kelsey!

    For now, I will resolve this issue as "Not Reproducible". If you are still experiencing this problem then please feel free to reopen this issue with the information requested and I will resume my investigation.

    Thanks,

    Zach

  • Microsoft Edge Team

    Changed Status to “Not reproducible”

  • Happened to me this morning. Yesterday was fine. Have same characters at top that Zach posted, weird ‘’ quotes, except my colors are different from his screen shot, a light green background and white. Something’s changed, not sure what.
    Versions: Microsoft Edge 44.17763.1.0, Microsoft EdgeHTML 18.17763

  • Correction, same as user Kelsey posted.

  • I have a Surface Pro 4 that just started doing this as well. Other systems not doing it. Exactly the same as the posted image with the strange character appearing between results.

You need to sign in to your Microsoft account to add a comment.

Sign in