elementFromPoint() fails in iframe scenarios

Fixed, not yet flighted Issue #2325756

Details

Created
Apr 10, 2015
Privacy
This issue is public.
Reports
Reported by 1 person

Sign in to watch or report this issue.

Steps to reproduce

URL:

Repro Steps:

http://jsfiddle.net/eamodio/yuapvtzu/](http://jsfiddle.net/eamodio/yuapvtzu/)[http://jsfiddle.net/eamodio/yuapvtzu/](http://jsfiddle.net/eamodio/yuapvtzu/)

Expected Results:

Observe the logged info.
elementFromPoint should return the element references in the iframe (a, b, c, etc)

Chrome: no repro
Firefox: no repro

Actual Results:

Dev Channel specific:

Yes

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Tony S.”

      Changed Assigned To from “Tony S.” to “Rossen A.”

      Changed Assigned To from “Rossen A.” to “Jonathan H.”

      Changed Status to “Confirmed”

      Changed Status from “Confirmed” to “In progress”

      Changed Assigned To from “Jonathan H.” to “IE S.”

      Changed Status from “In progress” to “Won’t fix”

      Changed Assigned To to “Bogdan B.”

      Changed Status from “Won’t fix”

      Changed Status to “In progress”

      Changed Assigned To to “Bogdan B.”

    • Please let me know if I can be of any help on this. This issue causes major performance issues in our app.

    • Microsoft Edge Team

      Changed Status from “In progress” to “Confirmed”

      Changed Steps to Reproduce

      Changed Assigned To from “Bogdan B.” to “IE S.”

      Changed Status from “Confirmed” to “Fixed, not yet flighted”

    • Hi.

      I see this has been marked as fixed. When was this fixed and in what version(s) is it available?

      Cris

    You need to sign in to your Microsoft account to add a comment.

    Sign in