Not loading pages after update

Issue #23289064 • Assigned to Arvind M.

Details

Author
Doak M.
Created
Aug 23, 2019
Privacy
This issue is public.
Found in
  • Microsoft Edge
Found in build #
78
Reports
Reported by 15 people

Sign in to watch or report this issue.

Steps to reproduce

I updated my build this morning and now no web pages will load. It sits at Loading and never loads any site. The default Edge and Chrome work fine so its only the Canary build.

My build is:
Version 78.0.254.0 (Official build) canary (64-bit)

Attachments

0 attachments

    Comments and activity

    • They’ve absolutely flopped it here!

      Edge is now completely unusable. No web pages will load

    • Microsoft Edge Team

      Changed Assigned To to “Zachariah L.”

      Changed Assigned To to “Arvind M.”

    • I faced the same issue in Chrome Dev a week back & now it’s showing up in Edge Dev after updating it yesterday.

      Even the about pages doesn’t open in both these browsers (edge://help/) or (chrome://help/)

      Edge.exe version - 78.0.249.1
      Chrome.exe version - 78.0.3887.7

    • Had the same issue after updating to Version 78.0.254.0. Resolved in Windows 10 version by selecting - English (United States) - under language in settings. This fix did not work for the same version for Mac OS X.

    • I changed my language to English (United States) under the lang settings in Edge but didn’t make a difference. Still spinning and will not any pages.

    • Doak M. - You also have to check the box for “Display Microsoft Edge in this Language” under the … to the right of the English (United States), then choose restart when it appears after checking this box. I just did it on another computer and it worked. You should see the words “Microsoft Edge is displayed in this language” in green under English (United States) once the changes have been completed.

    • Still stuck on Loading and never loads a page.

    • Same issue on Max OS X. Tried going to Preferences and "Reset Settings". Choosing that option leads to an indeterminate spinner that never finishes.

    • Same issue on Mac OS X too. Dead in the water

    • Same issue on Windows 10 Pro.
      Build is : Version 78.0.254.0 (Version officielle) canary (64 bits)
      Absolutely no page loads, even local network pages (my router ihm, or my nas or even my local webserver).

      Chrome Version 76.0.3809.100 (Build officiel) (64 bits) works flawlessly and loads all pages.

    • The language switch did not resolve the issue for me.

    • Check for updates. I am now on version 78.0.256.0 and it seems to be fixed.

    • All sorted for me too now after update to: 78.0.256.0 (Official build) canary (64-bit)

    • Not fixed for me even with Edge Canary 78.0.256.0 .
      I’m not able to try the language switch as help/settings pages aren’t loading.
      Facing the same problem with Chrome Canary 78.0.3892.0 too.
      Edge Beta 77.0.235.9 works fine.

    • Version 78.0.256.0 (Version officielle) canary (64 bits) fixed the issue.

    • 78.0.256.0 resolved the issue on my side also.

    • Is 78.0.256.0 only available for Windows? I don’t seem to have access to that version on Mac.

      Oh, well, had to uninstall and go back to the Dev channel instead of Canary.

    • Clay F. - I haven’t seen 78.0.256.0 for Mac OS X yet either. Hopefully soon.

    • I am also having this issue with 256. I did a complete uninstall and reinstall with no fix. My language is already set for US English.

    • went wrong on 78.0.254.0 for me too, had to delete “C:\Users*UserName*\Appdata\Local\Microsoft\Edge SxS\User Data” folder to recover…

    • Version 78.0.256.2 (Official build) Canary (64-bit) for Mac OS X is available. It fixed the “pages not loading” issue that I was having.

    • I still get crash. Submitted bug in Chromium

      https://bugs.chromium.org/p/chromium/issues/detail?id=997212

    You need to sign in to your Microsoft account to add a comment.

    Sign in