Edge error viewing PDF file "Nothing to see here"

Issue #23389585 • Assigned to Corey W.


Paul S.
Sep 4, 2019
This issue is public.
Found in
  • Microsoft Edge
Reported by 1 person

Sign in to watch or report this issue.

Steps to reproduce

Computer: w10 Home all updates installed as of Sept 1, 2019 Intel i5 processor, 12 gb Ram

  1. I tired to view a local pdf file with MS edge, but I get this message from edge: “Nothing to see here”

  2. I Reinstalled Edge like this:
    a. Navigate to the location:
    b. Delete everything in this folder.
    c. Type Windows Powershell in search box.
    d. Right click on Windows Powershell and select Run as administrator.
    e. Copy and paste the following command.
    Get-AppXPackage -AllUsers -Name Microsoft.MicrosoftEdge | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register “$($_.InstallLocation)\AppXManifest.xml” –Verbose}

  3. still get “Nothing to see here” message from Edge when trying to view local PDF

4.Create latest w10 install media USB
w10 x64 home
SP build 239
SP lev 0
media created on 9/2/2019

  1. Format HDD and re-install w10
    During install I did not allow connection to Internet and local user ID was created, thus no updates were installed during w10 installation.

  2. Now able to view local PDF using Edge

  3. Now run windows update, let all updates install and reboot.

  4. Try to view a local pdf file with MS edge and now get this message again: “Nothing to see here”

  5. These are the updates windows shows:
    security update for adobe flash player

  6. Un-install windows updates:
    Windows would only let me un-install these updates:
    I un-installed each one of these there updates one at a time, rebooting after each and no success. Viewing local PDF with Edge I still get this message: “Nothing to see here” again."

  7. I suspect one of the remaining updates caused the problem, but windows will not let me un-install those.


0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Corey W.”

    • Hello and thank you for your feedback. We would love to assist with this issue but had a couple of questions to help us investigate fully. 
       Does this happen with any PDF you try? Are these PDF’s you have created or just random ones gathered from websites etc. Do these PDF’s contain any special security or locks on the files?
       What is the version and build  of EDGE that you are seeing this behavior?
       Are you able to load these PDF’s in one of our dev or beta Chromium browsers?
       Would you be able to upload one of the problem PDF’s to this case so that we can test with it?

      Please let us know as soon as possible so that we can reproduce the issue and investigate the problem.

      Best Regards,
      The MS Edge Team

      1. It happens with any PDF
      2. I did not create the pdfs
      3. i can open the pdfs with chrome and adobe reader
      4. no locks on pdfs
      5. i did not try dev browsers
        edge v.44.18362.329.0
        edgehtml v.18.18362
    • Hi,

      I have a similar problem. Some PDF files are displayed correctly on Edge other are not. Whereas, all the PDF files are displayed correctly on Adobe Reader, Chrome, Safari, Firefox, and Internet Explorer.

      Thanks in advance for the help.

    • To be concrete: I only get this error if I want to look at PDFs of the following site:
      Example : Following PDF of October 31 (or any other PDF of this site ONLY)
      (By the way; this site is an official, for the public available site of a Swiss Canton)


      Please try it and hopefully get the same error ! - Thank you for your help!

    You need to sign in to your Microsoft account to add a comment.

    Sign in