Microsoft edge chromium does not load settings or any other page

Issue #23571494 • Assigned to Arvind M.

Details

Author
D R.
Created
Sep 27, 2019
Privacy
This issue is public.
Found in
  • Chrome
Reports
Reported by 12 people

Sign in to watch or report this issue.

Steps to reproduce

I am pretty much pasting all content from edge community forum… - https://answers.microsoft.com/en-us/edge/forum/edge_other-edge_win10/microsoft-edge-chromium-does-not-load-settings-or/276dbaa1-6301-4288-b2b7-ed1e02630fe9?messageId=8b28170d-4bb5-4b3b-a9a8-9570f6ce6da2&page=3

When I try to open edge://settings/ or any other page it does not open…

How can I troubleshoot and fix the problem?

I can’t check the build number since nothing seems to open. Everything is the same as the attached screenshots.

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Zachariah L.”

      Changed Assigned To to “Arvind M.”

    • This issue started in Dev version almost a month ago and now the same issue exists in Beta version with the updated Beta version. Tried uninstalling, removing all the relevant files from UserData and installing the latest version but still the same issue exists.

    • I experience the same issue with version 78.0.276.11. Nothing seems to help. I uninstalled and re-installed Edge also removing the “User Data” directory. Any help is appreciated.

      Best regards,
      Björn

    • edge://settings, bing.com… nothing will open after a recent update. From the exe, version 78.0.276.11 09/27/2019 04:36 AM

    • This issue happened for me when I updated to the latest Edge Beta (78.0.276.11)

      Have attempted the same steps above, also noticed in the Event Viewer that an Event ID 0 is raised with edgeupdate, edgeupdatem noting that the 'service is stopped’. Trying to start the service manually does nothing.

      Windows 10 Pro - 1809 - OS build 17763.737

      Might be worth noting also that when I install the latest Edge Dev, it does the same thing but I also get notices that all my extensions have crashed when opening. Clicking the buttons to reload them cause them to crash again.

    • It seems that the issue has been fixed today after an upgrade of Edge Chromium to version 78.0.276.14 (Official build). It required a Windows restart and is now working as usual.

    • Installed Version 79.0.294.1 (Official build) dev (64-bit) this morning, appears to be working again.

    • Just started happening for me and a co-worker today. Absolutely nothing loads in Edge Dev (This page is having a problem). Have tried multiple reboots and clearing cache, reinstalling and downloading and Installing Version 79.0.294.1 from the site. Nothing is working and it’s completely unusable.

    You need to sign in to your Microsoft account to add a comment.

    Sign in