IEDeveloperChannel-Windows6.3-x64 installation issues with AppV

Won’t fix Issue #333277

Details

Created
Jun 19, 2014
Privacy
This issue is public.
Reports
Reported by 0 people

Sign in to watch or report this issue.

Steps to reproduce

URL:

Repro Steps:

I have no idea why it failed to install in the first place but once it does, you have no way to remove it or reinstall it so the bug is being reproduced on my machine,
I can send you log files of whatever you need.

Expected Results:

being able to remove traces of the failed installation and being able to re install it.

Actual Results:

Dev Channel specific:

Yes

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Kamen M.”

      Changed Title from “IEDeveloperChannel-Windows6.3-x64 installation issues with AppV” to “IEDeveloperChannel-Windows6.3-x64 installation issues with AppV”

      Changed Assigned To from “Kamen M.” to “Jatinder M.”

      Changed Title from “IEDeveloperChannel-Windows6.3-x64 installation issues with AppV” to “IEDeveloperChannel-Windows6.3-x64 installation issues with AppV”

      Changed Status to “Confirmed”

      Changed Assigned To from “Jatinder M.” to “Mustapha J.”

      Changed Assigned To from “Mustapha J.” to “Jatinder M.”

      Changed Assigned To from “Jatinder M.” to “IE F.”

      Changed Status from “Confirmed” to “Won’t fix”

      Changed Assigned To from “IE F.” to “Jatinder M.”

      Changed Status from “Won’t fix”

      Changed Status to “Confirmed”

      Changed Assigned To from “Jatinder M.” to “IE F.”

      Changed Status from “Confirmed” to “Won’t fix”

      Changed Assigned To from “IE F.” to “Jatinder M.”

      Changed Status from “Won’t fix”

      Changed Assigned To from “Jatinder M.” to “IE F.”

      Changed Status to “Won’t fix”

    You need to sign in to your Microsoft account to add a comment.

    Sign in