erratic behaviour when trying to delete contact from outlook.com

Site Outreach Issue #4468544

Details

Created
Sep 3, 2015
Privacy
This issue is public.
Reports
Reported by 0 people

Sign in to watch or report this issue.

Steps to reproduce

URL:

Repro Steps:

  1. Use the MS Edge Browser
  2. Go to Outlook.com
  3. Open the [Contacts] page
  4. select a contact
  5. Press the [Delete] button, the delete “sub menu” opens to confirm
  6. Try to cancel the action by clicking the top most [Delete] button again or by clicking anywhere in the page outside the “sub menu”

Expected Results:

  1. When the delete button is pressed after having selected a contact, the sub menu should all elements, including the name of the selected contact and the second delete button to confirm
    This I cannot always reproduce. Ive seen it happen twice
  2. It should be possible to cancel the delete action and make the delete “sub menu” go away by clicking the top [Delete] button again or by clicking anywhere else in the screen

Actual Results:

Dev Channel specific:

No

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Sermet I.”

      Changed Assigned To from “Sermet I.” to “IE S.”

      Changed Status to “Site Outreach”

    • Hello,

      Thank you for providing this information about the issue. This issue has been resolved as “External” meaning the issue will require a new feature to be implemented or other work which is more significant than a typical bug. You might find new updates on this topic by visiting http://status.microsoftedge.com and http://uservoice.microsoftedge.com and searching for related issues.

      Best Wishes,
      The MS Edge Team

    You need to sign in to your Microsoft account to add a comment.

    Sign in