Sound disappears after switching account

Not reproducible Issue #4705814

Details

Created
Sep 24, 2015
Privacy
This issue is public.
Reports
Reported by 1 person

Sign in to watch or report this issue.

Steps to reproduce

URL:

Repro Steps:

1 Restart Edge

Expected Results:

Normal sound playback

Actual Results:

Dev Channel specific:

No

UPDATED REPRO STEPS by MS EDGE TEAM

Go to any music site (e.g. http://8tracks.com
) click any playlist/video on the website to play music.
Switch account to another one (Start Menu, click user, select other user) and switch back to the account you are playing music. Edge sound is unresponsive.

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Venkat K.”

      Changed Assigned To from “Venkat K.” to “Steve B.”

      Changed Title from “Sound disappears after switching accaunt” to “Sound disappears after switching account”

      Changed Assigned To from “Steve B.” to “Jerry S.”

      Changed Assigned To from “Jerry S.” to “Angelo L.”

      Changed Assigned To from “Angelo L.” to “Gurpreet V.”

      Changed Status to “Not reproducible”

      Changed Steps to Reproduce

      Changed Assigned To from “Gurpreet V.” to “James M.”

      Changed Steps to Reproduce

      Changed Assigned To from “James M.” to “Gurpreet V.”

      Changed Status from “Not reproducible”

      Changed Status to “Confirmed”

      Changed Assigned To from “Gurpreet V.” to “Shawn P.”

      Changed Status from “Confirmed”

      Changed Assigned To to “Stephen E.”

      Changed Assigned To to “Firoz D.”

      Changed Assigned To from “Firoz D.” to “James M.”

      Changed Status to “Not reproducible”

    You need to sign in to your Microsoft account to add a comment.

    Sign in