MicrosoftEdge - WebDriver - error after Edge is started

Fixed Issue #4760801

Details

Created
Sep 28, 2015
Privacy
This issue is public.
Reports
Reported by 0 people

Sign in to watch or report this issue.

Steps to reproduce

URL:

Repro Steps:

Example code:
Dim appPath as String = “C:\Program Files (x86)\Microsoft Web Driver”
Dim opt As New Edge.EdgeOptions
opt.PageLoadStrategy = Edge.EdgePageLoadStrategy.Eager
Dim edService As Edge.EdgeDriverService = Edge.EdgeDriverService.CreateDefaultService(appPath)
edService.HideCommandPromptWindow = True
Dim driver As Edge.EdgeDriver = New Edge.EdgeDriver(edService, opt) '****** This is the line that fires the error
driver.Navigate.GoToUrl(“about:blank”)

Expected Results:

Edge should be open without errors.

Actual Results:

Dev Channel specific:

Yes

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Kamen M.”

      Changed Assigned To to “Mara P.”

      Changed Assigned To from “Mara P.” to “Clay M.”

      Changed Assigned To from “Clay M.” to “IE S.”

      Changed Status to “Won’t fix”

      Changed Status from “Won’t fix” to “Fixed”

    • Hello,

      Thank you for providing this information about the issue. This was due to the server mismatch. We updated the webdriver Windows Insider build on the night before so this should no longer repro.

      Best Wishes,
      The MS Edge Team

    You need to sign in to your Microsoft account to add a comment.

    Sign in