Microsoft WebDriver hang if starting MicrosoftWebDriver with administrator

Fixed, not yet flighted Issue #5498899

Details

Created
Nov 19, 2015
Privacy
This issue is public.
Reports
Reported by 3 people

Sign in to watch or report this issue.

Steps to reproduce

URL:

Repro Steps:

  1. Start MicrosoftWebDriver with administrator.
  2. Use Chrome to open URL “https://dev.windows.com/en-us/microsoft-edge/testdrive/demos/webdriver/
  3. Use command “start session”
  4. MicrosoftWebDriver received a request but doesn’t respond

Expected Results:

MicrosoftWebDriver work normal

Actual Results:

Dev Channel specific:

Yes

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Mara P.”

      Changed Assigned To from “Mara P.” to “Clay M.”

      Changed Status to “Confirmed”

      Changed Assigned To from “Clay M.” to “IE S.”

      Changed Status from “Confirmed” to “Fixed, not yet flighted”

    • Hi,

      Do you any update for this issue?

      Thanks

    • Hello,

      Thank you for providing this information about the issue. We confirmed the problem, and implemented a solution on a later build of Edge. We are resolving this issue as a duplicate of an existing internal bug report. We look forward to additional feedback you may have on how we can improve Microsoft Edge.

      Best Wishes,
      The MS Edge Team

    • Hi,

      thanks for fixing this issue. Is there a page where I can check in which build/version this will ‘land’ ?

    You need to sign in to your Microsoft account to add a comment.

    Sign in