FEATURE REQUEST: SPDY v3.1 support

Won’t fix Issue #594805

Details

Created
Jul 7, 2014
Privacy
This issue is public.
Reports
Reported by 0 people

Sign in to watch or report this issue.

Steps to reproduce

URL:

Repro Steps:

  1. Visit the website https://wordpress.com in IE11
  2. The page will load using plain HTTPS instead of SPDY because SPDY v3.1 is not currently supported - only v3.0 is.

Expected Results:

For a website to load using the SPDY v3.1 if available rather than plain HTTPS

Actual Results:

Dev Channel specific:

No

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Rico M.”

      Changed Assigned To from “Rico M.” to “Venkat K.”

      Changed Assigned To from “Venkat K.” to “Venkat K.”

      Changed Assigned To from “Venkat K.” to “Ivan P.”

      Changed Assigned To from “Ivan P.” to “IE F.”

      Changed Status to “Won’t fix”

    You need to sign in to your Microsoft account to add a comment.

    Sign in