One-word Intranet Sites take you to your default search engine with Internet

Confirmed Issue #6080594


Jan 6, 2016
This issue is public.
Reported by 3 people

Sign in to watch or report this issue.

Steps to reproduce


Repro Steps:

Expected Results:

Make the existing GPO available for Mircosoft Edge.

Actual Results:

Dev Channel specific:



0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Christian F.”

      Changed Assigned To to “Dave B.”

      Changed Assigned To from “Dave B.” to “David S.”

      Changed Assigned To from “David S.” to “IE S.”

      Changed Status to “Confirmed”

    • Hello,

      Thank you for providing this information about the issue. We have confirmed the problem, and we are working on a solution for a future build of Edge. We are presently tracking this issue as a duplicate of an existing internal bug report. We look forward to additional feedback you may have on how we can improve Microsoft Edge.

      Best Wishes,
      The MS Edge Team

    • Is there really no solution until today?

    • Still not working, and still no update?

    • Checked today admx on 1803/1709/1703 and tested the behavior on Edge (1703 and 1803) and the behaviour is still the same:

      • single word goes to search engine
      • http:// in front of single word, intranet website attempt

    You need to sign in to your Microsoft account to add a comment.

    Sign in