CueEvent are not precise enough for a good captioning

Not reproducible Issue #6235029

Details

Created
Jan 19, 2016
Privacy
This issue is public.
Reports
Reported by 0 people

Sign in to watch or report this issue.

Steps to reproduce

URL:

Repro Steps:

Test case :

  • encode a video with burned in subtitles
  • create a video player using this video and the webvtt subtitles as a track
  • when the video is played, a random delay from around 10 ms to several hundreds ms is observed on cue change events and on the video.

Demo : http://naouak.github.io/WebVTT_sync_test/ED.html (calculated delay is in console output)

Expected Results:

Subtitles should be synchronized to the corresponding frame of the video. More than 2 frames of delay is not really good as it could lead to some issues with scene changes.

Actual Results:

Dev Channel specific:

No

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Venkat K.”

      Changed Assigned To from “Venkat K.” to “Steve B.”

      Changed Assigned To from “Steve B.” to “Daniel T.”

      Changed Assigned To from “Daniel T.” to “IE S.”

      Changed Status to “Not reproducible”

    • Hello,

      Thank you for providing this information about the issue. After thorough testing, we are unable to reproduce this problem in Edge. Please test this behavior in our latest creator’s update 15063 or the insider build 16188.

      Best Wishes,
      The MS Edge Team

    You need to sign in to your Microsoft account to add a comment.

    Sign in