Menu items glitch, only in Edge browser.

Not reproducible Issue #6342504

Details

Created
Jan 27, 2016
Privacy
This issue is public.
Reports
Reported by 0 people

Sign in to watch or report this issue.

Steps to reproduce

URL:

Repro Steps:

==============

Visit any of the following, and mouse around the menu (moving cursor down from the submenu seems to regularly trigger the bug):

http://www.stjamesnb.org/

http://www.marcochurch.com/

http://www.fbcmurphy.com/

This glitch happens on a Win10 computer, and on the Win10 testing VM from https://dev.windows.com/en-us/microsoft-edge/tools/vms

Expected Results:

==============

The menu should not glitch, and should show the whole menu all the time.

Actual Results:

==============

Dev Channel specific:

================

No

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Sermet I.”

      Changed Assigned To to “Christian F.”

      Changed Assigned To from “Christian F.” to “Li-Hsin H.”

      Changed Status to “Confirmed”

      Changed Steps to Reproduce

      Changed Assigned To from “Li-Hsin H.” to “Sam F.”

      Changed Steps to Reproduce

      Changed Assigned To from “Sam F.” to “IE S.”

      Changed Status from “Confirmed” to “Not reproducible”

    • This doesn’t seem to repro anymore on the Windows Anniversary Update

    • Yes, it is still happening, in the first two urls mentioned in this ticket, on a freshly updated IE VM. If anything it is better because of a javascript hacky fix changing the style of the tag so it doesn’t stay hidden and glitched.

    • Hi Luke, could you please confirm what version of Edge you’re able to repro on?  I’m unable to repro on 15.15063 (Creator’s Update)

    You need to sign in to your Microsoft account to add a comment.

    Sign in