Prints from Edge to Print Server are logged twice

By design Issue #6354237

Details

Created
Jan 28, 2016
Privacy
This issue is public.
Reports
Reported by 8 people

Sign in to watch or report this issue.

Steps to reproduce

URL:

Repro Steps:

Expected Results:

Jobs sent to a print server are logged as a single job.

Actual Results:

Dev Channel specific:

No

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Kamen M.”

      Changed Assigned To to “Sermet I.”

    • Bei uns tritt das Problem nur auf, wenn “Druckerpool aktivieren” aktiv ist.
      Doppelte Druckaufträge gibt es beim Drucken via Internet Explorer und Edge (z.B. beliebige Wikipedia-Seite), jedoch nicht beim Drucken aus Outlook oder Word.
      Das Problem ist sogar unabhängig davon, ob via Printserver oder mittels lokalem TCP/IP Port gedruckt wird und konnte mit einem Ricoh- und HP-Treiber nachvollzogen werden.

    • We are having the same issue. Edge prints sent to Equitrac print manager

    • Microsoft Edge Team

      Changed Assigned To from “Sermet I.” to “Steven K.”

      Changed Assigned To from “Steven K.” to “Sermet I.”

    • We have the same issue.
      Did you find a solution for this issue?

    • still having the same issue… (as reported on Nov. 3, 2016)

    • Have similar issue, pdf is printed twice from Edge

    • Microsoft Edge Team

      Changed Assigned To from “Sermet I.” to “Anoop P.”

      Changed Assigned To from “Anoop P.” to “Arpit S.”

    • I am experiencing the same issue using HP hardware and Envisionware print management software

    • Microsoft Edge Team

      Changed Assigned To from “Arpit S.” to “Alper S.”

      Changed Assigned To from “Alper S.” to “Lakshmi M.”

      Changed Status to “Confirmed”

    • I’m seeing a similar issue when printing from edge. Anytime a job is sent to any of our three Toshiba e-Studio printers the print job is duplicated in the queue, and the queue hangs. The only way to resolve the queue is to stop the print spool service and manually delete the spool . I’ve tried three different drivers, as well as different combinations of printer property settings.

    • Microsoft Edge Team

      Changed Assigned To from “Lakshmi M.” to “Avinash R.”

      Changed Status from “Confirmed” to “Not reproducible”

      Changed Assigned To from “Avinash R.” to “Lakshmi M.”

      Changed Status from “Not reproducible”

      Changed Assigned To from “Lakshmi M.” to “Bing G.”

      Changed Status to “Confirmed”

    • Issue occurs when printing PDF document from Edge to our Xerox MFP’s and Dahill tracking software.

      See a similar description with PaperCut’s software (We don’t use this). Issue sounds identical and they talk about XPS2GDI tag.

      https://www.papercut.com/kb/Main/Windows10Printing

    • Having the same issues here as well. Duplicate prints from Edge (tested in 1703 and 1709)

    • Microsoft Edge Team

      Changed Assigned To from “Bing G.” to “Avinash R.”

      Changed Status from “Confirmed” to “By design”

    • Hello,

      Thank you for providing all this information about the issue. The behavior is by design. Windows print system uses two print jobs through the spooler to handle print jobs printing from UWP Applications (Edge, Photos, etc) to V3 Printer Drivers. The first print job converts the XPS from the app to GDI. The second print job feeds the GDI commands to the printer driver.

      Best Wishes,

      The MS Edge Team

    You need to sign in to your Microsoft account to add a comment.

    Sign in