dwm memory leak caused by Edge in win10 on SP4

Fixed, not yet flighted Issue #6504384

Details

Created
Feb 10, 2016
Privacy
This issue is public.
Reports
Reported by 0 people

Sign in to watch or report this issue.

Steps to reproduce

URL:

Repro Steps:

Freshly restart the computer
open task manager
open Edge and navigate to my example page
The minimal code to reproduce the problem is available at https://www.golfonline.co.uk/test/DemoMemoryLeak.aspx

Expected Results:

memory usage should remain constant

Actual Results:

Dev Channel specific:

No

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Rico M.”

      Changed Assigned To to “Rick J.”

      Changed Assigned To to “Dave D.”

      Changed Assigned To from “Dave D.” to “Harneet S.”

      Changed Assigned To from “Harneet S.” to “Andy D.”

      Changed Status to “Confirmed”

      Changed Status from “Confirmed” to “In code review”

      Changed Assigned To from “Andy D.” to “IE S.”

      Changed Status from “In code review” to “Fixed, not yet flighted”

    • Thanks for the feedback on Edge.

      I tested this out on the current public stable release 14393 and am not able to repro this any longer. I do see some code check-ins for this as well so it appears to be fixed. Looking forward to more feedback from you going forward.

      All the best,
      The MS Edge Team

    You need to sign in to your Microsoft account to add a comment.

    Sign in