"Element is obscured" issue in high DPI

Fixed Issue #6518181

Details

Created
Feb 11, 2016
Privacy
This issue is public.
Reports
Reported by 0 people

Sign in to watch or report this issue.

Steps to reproduce

  1. Set the resolution of your 12in screen machine display to HDPI -
    1080p (1960x1080).

  2. Try playback on control which is near the bottom edge of the Edge Browser.

Expected : Works as expected as the control is visible.

Actual: Fails with “Element is obscured” error. 

Note : Works with display resolution set to 1600x900.

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Mara P.”

      Changed Title from “"Element is obscured" issue in high DPI” to “"Element is obscured" issue in high DPI”

      Changed Steps to Reproduce

      Changed Assigned To from “Mara P.” to “Ben B.”

      Changed Status to “Confirmed”

      Changed Assigned To from “Ben B.” to “Stanley H.”

      Changed Assigned To from “Stanley H.” to “Mustapha J.”

      Changed Assigned To from “Mustapha J.” to “Sarabjot S.”

      Changed Status from “Confirmed” to “Fixed”

    • Hello,

      Thank you for providing this information about the issue. We have confirmed the problem, and we are working on a solution for a future build of Edge. We are presently tracking this issue as a duplicate of an existing internal bug report. We look forward to additional feedback you may have on how we can improve Microsoft Edge.

      Best Wishes,
      The MS Edge Team

    You need to sign in to your Microsoft account to add a comment.

    Sign in