Edge hang on session quit after an execute_async timeout

Won’t fix Issue #6586538


Feb 16, 2016
This issue is public.
Found in build #
Reported by 0 people

Sign in to watch or report this issue.

Steps to reproduce

No repro steps yet. Need to figure out if the execute_async timeout is coincidental or not. I tried a basic test where I ran an infinite execute_async and let it time out and then quit webdriver and it worked correctly, so more investigation is needed to find a repro.

Start edge, run a script using execute async that times out, call quit.


0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Ben B.”

      Changed Status to “Confirmed”

      Changed Steps to Reproduce

      Changed Steps to Reproduce

      Changed Assigned To from “Ben B.” to “Clay M.”

      Changed Assigned To from “Clay M.” to “Mustapha J.”

      Changed Assigned To from “Mustapha J.” to “Ben B.”

      Changed Status from “Confirmed” to “Won’t fix”

    • This doesn’t appear to be effecting any external customers so closing as Won’t Fix. If we see this crop up from users we will address it.

    You need to sign in to your Microsoft account to add a comment.

    Sign in