Avahi hostnames (.local addresses) are not resolved!

Not reproducible Issue #6661269

Details

Created
Feb 24, 2016
Privacy
This issue is public.
Reports
Reported by 0 people

Sign in to watch or report this issue.

Steps to reproduce

URL:

Repro Steps:

Install a server on your LAN.

Make sure it has an Avahi hostname, mytestservice.local for instance.

Make sure it runs a webserver on port 80 and that a test website is hosted on it.

Start Google Chrome, surf to http://mytestservice.local and assert you can view the test website.

Start Edge, again , surf to http://mytestservice.local and assert you get a “Hmm, we can’t reach this page.” notification.

Expected Results:

To be able to view websites / connect to websocket hosts that are served on a .local address.

Actual Results:

Dev Channel specific:

No

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Kamen M.”

      Changed Assigned To to “Venkat K.”

      Changed Assigned To from “Venkat K.” to “Erik A.”

      Changed Assigned To from “Erik A.” to “IE S.”

      Changed Status to “Not reproducible”

    •  

      Thank you for your feedback on this issue. We have tested multiple configurations and
      were not able to reproduce this issue. This issue has been closed out as Not
      Repro.

      We continue to welcome
      more feedback and look forward to hearing from you again soon. Thank you again
      for your assistance in the investigation.

       

      Best
      regards,

      The
      Microsoft Edge Team

    You need to sign in to your Microsoft account to add a comment.

    Sign in