Lato font not displaying correctly in IE11 and Edge

Site Outreach Issue #6730632

Details

Created
Mar 1, 2016
Privacy
This issue is public.
Reports
Reported by 0 people

Sign in to watch or report this issue.

Steps to reproduce

URL:

Repro Steps:

See image and link to my webiste to look if it’s the same : http://answers.microsoft.com/en-us/windows/forum/windows_10-performance/problem-fonts-not-displaying-correctly-in-browser/d12632a3-de5a-43cb-92d7-186d5d2e8ec7?tm=1456363387938

Expected Results:

Lato font need to display better on small screen or in MS Edge/IE11 browsers.

Actual Results:

Dev Channel specific:

No

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Rico M.”

      Changed Assigned To from “Rico M.” to “Christian F.”

      Changed Assigned To from “Christian F.” to “Sergey M.”

      Changed Status to “Confirmed”

      Changed Assigned To from “Sergey M.” to “Steven K.”

      Changed Assigned To from “Steven K.” to “Sergey M.”

      Changed Assigned To from “Sergey M.” to “IE S.”

      Changed Status from “Confirmed” to “Site Outreach”

    • Hello,

      Thank you for providing this information about the issue. This issue has been resolved as “External” meaning the issue will require a new feature to be implemented or other work which is more significant than a typical bug. You might find new updates on this topic by visiting http://status.microsoftedge.com and http://uservoice.microsoftedge.com and searching for related issues.

      Best Wishes,
      The MS Edge Team

    You need to sign in to your Microsoft account to add a comment.

    Sign in