Edge HTML5 min/max/step problem with 0.1 step

Confirmed Issue #7103788 • Assigned to Grisha L.

Details

Author
Henrik B.
Created
Apr 4, 2016
Privacy
This issue is public.
Found in
  • Microsoft Edge
  • Internet Explorer
Found in build #
13.10586
Reports
Reported by 1 person

Sign in to watch or report this issue.

Steps to reproduce

Try this in the Edge browser. Values 6.5-6.8 and then 7.0-7.3 will light up as if they are in error. (same thing works fine in Firefox and Chrome)
https://jsfiddle.net/hbruun/qmd0vgr8/

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Amit J.”

      Changed Assigned To from “Amit J.” to “Ibrahim O.”

      Changed Assigned To to “Amit J.”

      Changed Assigned To from “Amit J.” to “Grisha L.”

      Changed Status to “Confirmed”

      Changed Assigned To from “Grisha L.” to “Ibrahim O.”

      Changed Assigned To to “Amit J.”

      Changed Assigned To from “Amit J.” to “Grisha L.”

      Changed Assigned To to “Amit J.”

      Changed Assigned To from “Amit J.” to “Grisha L.”

    • I noticed this issue has been passed around between a small group of people since I reported it back in April of last year. The Edge browser still has the problem as originally reported.

      Is there a way to work around the problem without completely disabling the min/max/step validation?

      https://jsfiddle.net/hbruun/qmd0vgr8/

    You need to sign in to your Microsoft account to add a comment.

    Sign in