Edge rendering issues

Duplicate Issue #7104436 • See Issue #7104460

Details

Created
Apr 4, 2016
Privacy
This issue is public.
Duplicates
See progress on Bug #7104460
Reports
Reported by 1 person

Sign in to watch or report this issue.

Steps to reproduce

while opening new tabs, as well as navigating them and closing them, there will be the occasional rendering issue as seen in the attached screen shot. The only way to fix the issue is to open a blank tab or to re-size the edge browser window.

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Rick J.”

      Changed Assigned To from “Rick J.” to “Brad E.”

    • Hello,

      Which version of MS Edge are you using? I am not able to repro this in current builds or my current environment at this time. 

      All the best,
      The MS Edge Team

    • Microsoft Edge Team

      Changed Assigned To to “David S.”

    • I must of accidentally posted a duplicate of my issue. The one that you locked as a duplicate had all the version information. At the time I was on Window 10 build 14295, and now I’m on 14316 which has the edge version 37.14316.1000.0. This issue still continues to happen on an off with my Surface Pro 4.

    • Microsoft Edge Team

      Changed Assigned To from “David S.” to “Cliff S.”

      Changed Status to “Confirmed”

      Changed Status from “Confirmed” to “Duplicate”

    • This bug was resolved as a duplicate of Bug 7104460, which has been resolved as Fixed.

    You need to sign in to your Microsoft account to add a comment.

    Sign in