"Find on page" re-opens sporadically

Not reproducible Issue #7106694

Details

Author
Preston G.
Created
Apr 4, 2016
Privacy
This issue is public.
Found in
  • Microsoft Edge
Found in build #
13.10586
Reports
Reported by 4 people

Sign in to watch or report this issue.

Steps to reproduce

Open edge
Use find on page functionality
click “X” to close find on page
Continue browsing. After some time, find on page bar reopens (with search "locked"/grayed out so it does not actually find anything)
This is especially problematic when watching fullscreen videos such as Netflix/youtube

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Rick J.”

      Changed Assigned To from “Rick J.” to “Ibrahim O.”

    • Thank you for your feedback. We are having difficulties reproducing this issue on MS Edge. Could you please provide us more details about the issue such as how often this issue occurs and what version of MS Edge produces this issue. It would help our investigation if you can also provide us your screen record or more detailed repro steps that generates this issue.

      All the best,
      The MS Edge Team

    • I am working on getting this captured! I used OBS with “monitor capture” and duplicated it, however, OBS didn’t capture the find on page!

    • Here are the steps I used to duplicate:

      1. Ensure all edge processes are closed
      2. Open Edge
      3. Visit www.diamondboots.com
      4. Hit CTRL F
      5. type “stone” into find on page.
      6. Create a new tab.
      7. Visit www.youtube.com, search for “10 hour trololo”
      8. Left click the “X” on the find on page bar
      9. Play the video, maximize to full screen using the youtube controls
      10. Wait for the issue to occur.
    • Could you please let us know what build you are using ?

    • Here is a video of the find on page randomly reappearing while browsing! I clicked win10 notifications, but this can reappear “randomly” while watching fullscreen videos too. Maybe its related to INCOMING notifications instead?

      https://youtu.be/wRbcwcwU9Pk

      Edge 25.10586.0.0
      EdgeHTML 13.10586

    • Here is the video when the youtube video played fullscreen: it appears around 18 min 57 seconds

      https://youtu.be/6Fh7_UCSq6c

    • Also points to note: CTRL F at start of video, about 6 min 45 seconds in I visited www.diamondboots.com and did CTRL F for “Stone”

    • More notes that might help: This issue existed since the very first day Windows 10 was released (RTM build) and persists through today. I am not using Insider builds (But I am willing to do so / install whatever addins/telemetry you need - Edge is my daily driver and I simply must get these bugs quashed before lest I switch to chrome). Also, other users have reported it as well

      http://answers.microsoft.com/en-us/windows/forum/windows_10-networking/microsoft-edge-find-on-page-panel-bug/1f082109-5d6c-43a1-98b3-a31684b77050?auth=1

      Since the release of RTM I have used this on two separate machines as well as 4 virtual machines for my work (IT Consultant). I have reinstalled windows (completely refreshed) my personal PC twice as well as my work laptop once to ensure none of the daily issues were upgrade related. Additionally the VMs are fresh installs as well from media. I can duplicate this issue using every Window 10 (desktop) platform regardless of the software, services and hardware installed.

    • I appreciate the update and the details. As the video shows that the issue is repro on your end however the same scenario did not reproduce the issue in our environments. We will continue to run additional tests to reproduce this issue, in the meantime please keep us posted if you see any progress, updates or changes related to this issue. Please also let us know if you feel any details may help us to reproduce this issue.

      Lastly, if you had a chance to test this issue in Windows Insider Build, please inform us whether the issue persists or not.

      All the best,
      The MS Edge Team

    • I will update to the latest insider preview and see if it persists. FWIW I got a new laptop (HP Spectre x360) and it happened within an hour or so of using it there too. I don’t know what exactly I’m doing that is causing this.

      Would it be helpful to have the process dumps when this happens or no?

    • I have this bug on a daily base, on 2 different PC. The only way to get rid of it is to close all tabs

    • After several days on 14332_rs1_release.160422-1940 I have yet to duplicate this issue.

    • Thank you for the update. I have tested this issue on multiple computers/VMs (different builds) which also run the video couple of hours to make sure the issue can be reproducible or not. As you mentioned that before there is no crash or hang state during repro and browser is still interactive despite the search bar is on the screen is not responsive. In order to clarify the issue could you please answer the following questions.

      1. Does repro environment has any software or third party applications running in the background while the issue occurs?
      2. Does this issue only occur in full screen mode or restored window size as well?
      3. While the search bar is unresponsive, are you able to use the browser such as the Edge menu or navigation buttons. If yes, could you please go to favorites settings and turn on the “Show the favorites bar” option and see if you can use the favorites bar links. If your favorites bar empty please add couple of links for testing purpose. 
      4. Do you observe the Ctrl + F shortcut does any affect while search bar is frozen.
      5. Is it possible for you to save the current state of your Virtual machine (While the issue is happening) by taking a snapshot and upload that snapshot to a link that we can access.

      Best regards,
      The MS Edge Team

    • All of my machines have Visual Studio 2015 with the Windows phone SDK installed - so Hyper-V gets installed. I noticed without Hyper-V installed I could not replicate this OR the occasional hang when copying from the address bar. It seems as though it may be related to having that installed.

      1. it occurs in normal windows as well as full screen

      2. While it is frozen, yes you can use the browser. hitting ctrl F will ‘unlock’ the bar.

      3. Yes, it ‘unlocks’ the bar and you can then hit the “X” to close or type a new search.

      4. I will try to obtain this.

    • I do not have Visual Studios 2015 installed & this issue occurs on my machine, but I have the same reported issue as other users. Will occur when only the system apps that came with machine are running in background.

    • I have been able to force to search bar to reappear (although not systematically) by hitting the “Windows” button on my keyboard or by opening the bottom-right corner calendar. This might be triggered (not all the times) by some actions on the Taskbar.

      I must also add that the first Ctrl+F lets me in fact close the search bar but does not focus on the textbox like a normal find would. I need to do 2 consecutive Ctrl+F to first unlock the search bar and then the second one focuses on the text box and only then I can enter text to be searched for.

    • This happens on a desktop and on a laptop. I have Hyper-V installed on the laptop, I do not have it installed on the desktop. I do not have Visual Studio (any version) installed on either machine.

      It has happened since upgrade (within the first month it was available). Edge is my secondary browser to Chrome in both environments, and I use it for something every day at work, less frequently at home.

      My bar has always been dismissable as per Preston G.’s most recent post. I’m merely interested in providing additional data, and if any other common software is a possible link, I’d be happy to chime in. (Directory Opus, a certain Chrome plugin, Illustrator, whatever.)

    • Microsoft Edge Team

      Changed Assigned To to “Rick J.”

      Changed Assigned To to “Warren S.”

      Changed Assigned To from “Warren S.” to “Alice H.”

      Changed Status to “Confirmed”

    • Update: Since the Anniversary Update, I have not seen this issue despite doing multiple searches in Edge. It seems to have been fixed for me.

    • Microsoft Edge Team

      Changed Status from “Confirmed” to “Fixed”

    • Appreciate the update. We will go ahead and close this bug as fixed and we continue to welcome more feedback and look forward to hearing from you again soon.
      . Thanks again for your assistance in the investigation.

      All the best,
      The MS Edge Team

    • I have the update. It’s taken a couple of days, but I did see the issue recur today.

    • Edit: If anything, it’s more common now than ever.

    • For me the bug has gone since Redstone

    • Microsoft Edge Team

      Changed Assigned To to “Ibrahim O.”

      Changed Status from “Fixed”

    • Thank you for the updates. We have been working on this issue and the issue already has been fixed, but since the issue happens sporadically and also as Brain verified he can still repro, I reactivated the issue in case we may get more details. In the meantime please provide as much details as possible to create the pattern that help us reproducing this issue.

      All the best,
      The MS Edge Team

    • For me it’s gone too.

    • Microsoft Edge Team

      Changed Assigned To from “Ibrahim O.” to “Alice H.”

      Changed Status to “Confirmed”

      Changed Status from “Confirmed” to “Not reproducible”

      Changed Assigned To to “Ibrahim O.”

    • Thanks for your feedback on this problem. We spotted this in some older builds and have since fixed it. If you see this re-occur please provide detailed build numbers and as much information as possible so that we can investigate quickly.

      Best regards,
      The MS Edge Team

    • I have this issue in build 38.14393.0.0 It just started in the last week or so and is beyond frustrating. Can “Find on page” dialog be permanently disabled/turned off?

      Win 10 Pro Version 1607 Build 14393.693

      Somewhat randomly, but quite often… Google search, form fill-in… pretty much anything and the first character goes where I want and then the “Find on page” dialog opens and takes the remaining keystrokes.

    You need to sign in to your Microsoft account to add a comment.

    Sign in