HTMLAudioElement is not working on Windows 10 Mobile

Fixed Issue #7131025

Details

Author
David B.
Created
Apr 6, 2016
Privacy
This issue is public.
Found in
  • Microsoft Edge
Found in build #
10
Reports
Reported by 1 person

Sign in to watch or report this issue.

Steps to reproduce

I am trying to use HTMLAudioElement component in a Project Westminster application (Windows 10 UWP app) but it seems it does not work.
Indeed, it works perfectly on Windows Desktop but when I try to use the same code on Windows Mobile, I get the error audio file is not supported. The file is a *.mp3 file in a distant url.
I tested it on Edge directly also and I got the same result, there is nothing…

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Venkat K.”

      Changed Status to “Not reproducible”

    • Sorry, you can reproduce the bug following this url on Microsoft Edge : http://www.wordreference.com/audio/en/us/us/en089071.mp3

      It does work on desktop but not on mobile.

    • Microsoft Edge Team

      Changed Assigned To to “Steve B.”

      Changed Status from “Not reproducible”

      Changed Assigned To from “Steve B.” to “Nishant N.”

      Changed Assigned To from “Nishant N.” to “Shawn P.”

      Changed Assigned To from “Shawn P.” to “Gurpreet V.”

      Changed Status to “Not reproducible”

      Changed Status from “Not reproducible” to “Fixed”

    • Hello,

      Thank you for providing this information about the issue. We are pleased to report this feature is fixed in Edge 16299 desktop and Edge 15254 mobile.

      Best Wishes,
      The MS Edge Team

    You need to sign in to your Microsoft account to add a comment.

    Sign in