Screenshot dont work on that webapp...

Fixed Issue #7133351

Details

Author
VAGUE S.
Created
Apr 6, 2016
Privacy
This issue is public.
Found in
  • Microsoft Edge
Found in build #
13.10586
Reports
Reported by 1 person

Sign in to watch or report this issue.

Steps to reproduce

Screenshot, via PrintScreen key dont work in PaintSupreme webapp, meanwhile works well in other browsers.
https://paintsupreme.com/

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Leo L.”

      Changed Assigned To from “Leo L.” to “Kiril S.”

    • Hello and thank you for reporting an issue with Microsoft Edge! I just tried to reproduce it on build 10586 and a recent insider preview build and in both cases was able to capture a screenshot using the PrintScreen key. Are you attempting to capture the initial page or are you seeing the issue on a different page in the web app? If you don’t mind sharing what PC model/type are you running this on?

    • Hello, I think I wasn’t clear. I’m talking about taking a screenshot from anywhere via PrintScreen key and paste inside the PaintSupreme webapp with Ctrl+V. Paste works fine in Chrome, but not in Edge. The Export function also does not work in Edge, but works fine in other browsers.

      Windows 10 64 Bits, AMD PII 1090T, 8GB RAM, Radeon HD 6850

    • Microsoft Edge Team

      Changed Status to “Fixed”

    • Sorry for the late respond, we would like to inform you that this issue has been fixed.

      Best regards,
      The MS Edge Team

    You need to sign in to your Microsoft account to add a comment.

    Sign in