Stuttering...and PaintSupreme webapp low performance...

Not reproducible Issue #7133408

Details

Author
VAGUE S.
Created
Apr 6, 2016
Privacy
This issue is public.
Found in
  • Microsoft Edge
Found in build #
13.10586
Reports
Reported by 2 people

Sign in to watch or report this issue.

Steps to reproduce

The brush and other tools dont work well in Edge, meanwhile work perfect in other browser, on PaintSupreme :
https://paintsupreme.com/

PaintSupreme is a 2D image-editing website/webapp, similar to GIMP and Photoshop, he works fine in Chrome and Firefox, but in Edge he works slowly. The performance of the Edge on WebGL in the real world does not uphold the benchmark tests published by MS, there’s the proof. Here is the webapp link :
https://paintsupreme.com/

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Rico M.”

      Changed Assigned To from “Rico M.” to “Ibrahim O.”

      Changed Assigned To to “Rico M.”

      Changed Steps to Reproduce

      Changed Title from “Stuttering...” to “Stuttering...and PaintSupreme webapp low performance...”

      Changed Assigned To from “Rico M.” to “Daniel L.”

      Changed Status to “Confirmed”

      Changed Assigned To from “Daniel L.” to “Rafael C.”

      Changed Assigned To from “Rafael C.” to “Phil F.”

      Changed Status from “Confirmed” to “Not reproducible”

      Changed Assigned To to “Sujata L.”

      Changed Status from “Not reproducible”

      Changed Assigned To from “Sujata L.” to “Rafael C.”

      Changed Status to “Not reproducible”

    • Hello,

      Thank you for providing this information about the issue. After thorough testing, we are unable to reproduce this problem in Edge. Please test this behavior in our latest stable version 14393 or the latest insider build 15063.

      Best Wishes,
      The MS Edge Team

    • @James M. Using Edge on a desktop and a laptop (one running 14393, the other running 15063). The two PCs run Windows 10 on Skylake and Kabylake platforms, respectively. I experience stuttering and big delays in using the tools at https://paintsupreme.com/
      I know this specific tool is not high on the priority list of optimizations, but you have to admit that WebGL performance is not quite great in Microsoft Edge, and there’s no support for 2.0 either.

    • If you want another example of poor performance in Edge, check this --> http://supermarioemulator.com/mario.php

    You need to sign in to your Microsoft account to add a comment.

    Sign in