Block all cookie doesn't work. Still allows cookies for website

Fixed, not yet flighted Issue #7194793

Details

Author
Sherin D.
Created
Apr 13, 2016
Privacy
This issue is public.
Reports
Reported by 1 person

Sign in to watch or report this issue.

Steps to reproduce

Flow 1:-
- Settings --> Advanced Settings --> Cookies dropdown selected “Block all cookies”
- Navigator.cookieenabled still return true.
- Developer window Cookies all populated
- Website should breaks when cookies are blocked. But still works fine.
Flow 2:-
Run --> gpedit.msc --> Admin Template --> Windows Component --> Microsfot Edge --> Configure Cookies --> (Enabled and selected block all cookies"

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Venkat K.”

      Changed Assigned To from “Venkat K.” to “Divya G.”

      Changed Status to “Confirmed”

      Changed Status from “Confirmed” to “In code review”

      Changed Status from “In code review” to “In progress”

      Changed Status from “In progress” to “In code review”

      Changed Status from “In code review” to “In progress”

      Changed Status from “In progress” to “Fixed, not yet flighted”

    • Hello,

      Thank you for providing this information about the issue. We are pleased to report this feature is fixed in Edge 14393 and is available in our latest public stable build.

      Best Wishes,
      The MS Edge Team

    You need to sign in to your Microsoft account to add a comment.

    Sign in