Can't new window while run webDriver

Issue #7253172

Details

Author
tuan t.
Created
Apr 19, 2016
Privacy
This issue is public.
Reports
Reported by 1 person

Sign in to watch or report this issue.

Steps to reproduce

Hi edge team,
Step to reproduce:
Write the simple Microsoft WebDriver code.
class Program
{
static void Main(string[] args)
{
Uri webHost = new Uri(“http://localhost:17556”);
RemoteWebDriver edgeDriver = null;
string error;
try
{
edgeDriver = new RemoteWebDriver(webHost, new DesiredCapabilities());
}
catch(Exception e)
{
error = e.Message;
}

   edgeDriver.Navigate().GoToUrl("microsoft.com");

Thread.Sleep(10000);
}
-Build project by an execute file.
-Run the execute file.
While edge start and navigate, pressing "Ctrl + N". Edge can’t open a new window.
Thanks,
Tuan Tran

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Christian F.”

      Changed Assigned To from “Christian F.” to “John J.”

      Changed Status

    • This bug was resolved as a duplicate of Bug 5704781, which has been resolved as Fixed.

      Best regards,
      The MS Edge Team

    You need to sign in to your Microsoft account to add a comment.

    Sign in