Span background is not filling the padding of the element (works normally in chrome and firefox)

Not reproducible Issue #7358782

Details

Author
conext c.
Created
Apr 27, 2016
Privacy
This issue is public.
Reports
Reported by 1 person

Sign in to watch or report this issue.

Steps to reproduce

border:1px solid #cccccc;
border-radius: 6px 6px 6px 6px;
-webkit-border-top-left-radius: 6px;
-webkit-border-top-right-radius: 6px;
-webkit-border-bottom-left-radius: 6px;
-webkit-border-bottom-right-radius: 6px;
-moz-border-radius: 6px;
padding:2px 8px;
background-color: #ececec;

Attachments

2 attachments

Comments and activity

  • Microsoft Edge Team

    Changed Assigned To to “Brad E.”

  • Hello,

    Thanks for the feedback on Edge. I setup a repro on this here: 

    http://jsbin.com/xacove/edit?html,css,js,output

    So far the sample seems to show the same in Edge / Chrome / Firefox.  Is there something I am missing with the repro?

    All the best,
    The MS Edge Team

  • The element mentioned(font) is within a nav which has display:inline:block; (and other background color)

    I suspect that might cause this.

    I can give you a link & testing user if you wish to inspect it as is shown in my website.

  • Yes, please provide the details either in here, or via my email address: v-bredw@microsoft.com and I would be happy to investigate.

    Thanks for your patience.

  • As a quick update I have not received any further details.  Please provide these at your earliest convenience to prevent this feedback from being closed.

  • Member login: http://conext.co.il/member.php?action=login
    User:MStest
    Pass:MStest1

  • That URL is not active any longer - do you have another?

    I was working on reducing the case to a smaller sample but ran out of time.

    Sorry about the delay.

  • We
    have not received a response with more details - this item of feedback will be
    closed soon unless we are able to obtain more information.

  • Microsoft Edge Team

    Changed Status to “Not reproducible”

You need to sign in to your Microsoft account to add a comment.

Sign in