Edge crashes when javascript tries to $("html") to a canvas

Fixed Issue #7438573

Details

Author
Danial W.
Created
May 4, 2016
Privacy
This issue is public.
Found in
  • Microsoft Edge
  • Internet Explorer
Found in build #
20.10240
Reports
Reported by 1 person

Sign in to watch or report this issue.

Steps to reproduce

  1. Got to: http://jsfiddle.net/7ybndo5L/60/
  2. NOTICE: BAD SVG button crashes Edge due to SVG in CSS background

Attachments

Comments and activity

  • Exact build number: 20.10240.16384.0

  • Microsoft Edge Team

    Changed Assigned To to “Brad E.”

    Changed Status to “Fixed”

  • Hello,

    Thank you for the feedback on Edge. We are showing this as fixed on internal builds. The specific version I tested is 38.14339.1000.

    As a result of this testing the feedback item is being resolved as fixed. We hope that you continue to provide feedback on Edge in the future.

    All the best,
    The MS Edge Team

You need to sign in to your Microsoft account to add a comment.

Sign in