base attribute is ignored for swf contents

Fixed Issue #7526767

Details

Created
May 11, 2016
Privacy
This issue is public.
Found in
  • Microsoft Edge
Found in build #
25.10586
Reports
Reported by 1 person

Sign in to watch or report this issue.

Steps to reproduce

http://bibliotheque.sesamath.net/public/voir/em/3095 isn’t displayed correctly with edge.

The main swf should load others swf from http://mep-col.sesamath.net/dev/swf/… and display something like the screenshot attached (content could differ because of random data in this educational exercise)

With Edge (tested with edge 25.10586.0.0, having last flash plugin in version 21.0.0.213), loading is blocked due to 404 on http://bibliotheque.sesamath.net/public/voir/em/polices/maPolice.swf, which seems logical because the file should be loaded from http://mep-col.sesamath.net/dev/swf/polices/maPolice.swf, as specified by the base attribute (set by the swfobject library, used to load flash content).

Curiously, if the “no cache” option is checked in dev tools, the loading is done with the correct base.

Loading is correct with others browsers having flash plugin, IE11 included.

Thanks

Attachments

Comments and activity

  • Microsoft Edge Team

    Changed Status to “Fixed”

  • Hello,

    Thank you for taking the time to provide us with feedback on Edge. This appears to be fixed in our insider builds (tested 14332).  Since I am able to repro the behavior you described, and it is working as expected in current insider fast builds the item will be closed as fixed.

    We look forward to hearing more feedback from you soon.

    All the best,
    The MS Edge Team

You need to sign in to your Microsoft account to add a comment.

Sign in