AVR.NULL 1d5.5c3 microsoftedgecp.exe!edgehtml.dll!CSelectionManager..Init

Not reproducible Issue #7571782

Details

Created
May 16, 2016
Privacy
This issue is public.
Found in
  • Microsoft Edge
Found in build #
11
Reports
Reported by 1 person

Sign in to watch or report this issue.

Steps to reproduce

Repro.html:

<body onload=open("x.svg").setTimeout('document.execCommand("CreateLink")',999)>

x.svg:

x

Attachments

Comments and activity

  • Microsoft Edge Team

    Changed Assigned To to “Ibrahim O.”

  • Thank you for the feedback. I am having trouble reproducing this issue on current public build Edge 10586.318. Could you please verify if this is still repro on your end? 

    Best regards,
    The MS Edge Team

  • Are you loading the repro from a http server and have the right media type set for the svg file?

  • I have been testing on http server with the correct SVG MIME Type. Is it possible for you to provide us a link for the repro?

  • Sorry, I have not had time to help. This may be a duplicate of 7414217: they appear to have a similar stack at time of crash.

  • Microsoft Edge Team

    Changed Status to “Not reproducible”

  • No problem at all and greatly appreciate the update. I have double checked this issue by testing on multiple versions of Edge which are 10240 TH1, 10586.318 current public build, 14342 latest Insider Preview and couple of internal builds but still not able to repro this issue. 

    Having said that, I have not got a chance to test on 10586.306 yet which there is a possibility of a regression on that specific build. If that is the case it appears to be already fixed. On the other hand, since you observed similar stack trace with 7571782 and it is not reproducible in our end, I will go ahead and close this bug as not repro for now, however we will keep tracking this issue if it will still repro after the referred bug (7571782 ) will have been fixed. 

    All the best,
    The MS Edge Team

You need to sign in to your Microsoft account to add a comment.

Sign in