IE/Edge should show a warning when the server runs only TLS 1.2 with MD5 certificate

Not reproducible Issue #7733424

Details

Created
May 30, 2016
Privacy
This issue is public.
Found in
  • Microsoft Edge
  • Internet Explorer
Reports
Reported by 2 people

Sign in to watch or report this issue.

Steps to reproduce

Steps to reproduce

  1. Setup a web server which only enable TLS 1.2
  2. Generate certificate with MD5 Certificate Signature Algorithm
  3. Enable TLS 1.2 on IE/Edge (if necessary)
  4. Access the web page

Expected behavior

The browser shows a warning that the web site is using an insecure certificate.

Actual behavior

The browser says that it cannot display the web page, or suggest enabling TLS 1.0, 1.1, 1.2, even when they are already enabled.

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Ibrahim O.”

    • Thank you for your feedback. Could you please provide us your repro URL this will help our investigation.

      Best regards,
      The MS Edge Team

    • Microsoft Edge Team

      Changed Status to “Not reproducible”

    • As we have not received further information on how to repro
      this item of feedback - we will resolve it as not repro. Should you have the
      details needed in order for us to reproduce this problem in our test
      environments please feel free to reactivate this issue at your earliest
      convenience.

      All the best,

      The MS Edge Team

    You need to sign in to your Microsoft account to add a comment.

    Sign in