Window.name is not preserving value when other page is loaded

Not reproducible Issue #7751104

Details

Author
Vivek G.
Created
Jun 1, 2016
Privacy
This issue is public.
Reports
Reported by 1 person

Sign in to watch or report this issue.

Steps to reproduce

1.) In Internet Explorer window.name is initialized with value, on ajax success.
2.) In master page the value of window.name is becoming null.
3.) In Internet Explorer when developer tool is open then the functionality is working fine in IE , without developer tool value is becoming null.
4.) When the value is loaded from the disk(localhost) the window.name value is available but from web server value is becoming null.
5.) In other browser functionality is working fine.

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Ibrahim O.”

    • Thank you for your feedback. We are having difficulties reproducing this issue. Could you please let us know about your IE version and it would also help us to investigate the issue if you can provide a repro link.

      Best regards,
      The MS Edge Team 

    • Microsoft Edge Team

      Changed Status to “Not reproducible”

    • As we have not received further information on how to repro
      this item of feedback - we will resolve it as not repro. Should you have the
      details needed in order for us to reproduce this problem in our test
      environments please feel free to reactivate this issue at your earliest
      convenience.

      All the best,

      The MS Edge Team

    You need to sign in to your Microsoft account to add a comment.

    Sign in