Arabic search query data are sent wrongly for some Arabic webpages

Not reproducible Issue #8123228

Details

Author
Ramez S.
Created
Jul 9, 2016
Privacy
This issue is public.
Found in
  • Microsoft Edge
Found in build #
14.14383
Reports
Reported by 1 person

Sign in to watch or report this issue.

Steps to reproduce

This bug has been introduced recently in Redstone branch, It is working fine in production build #10586, also it works fine on all other browsers (IE, Chrome, Firefox…).
How to regenerate:
1- Go to “www.haraj.com.sa” (very popular website in the middle east)
2- From the top right of the page select any item from the first drop down list then press the green search button.
3- You will find no search result but only you see a strange characters "تويوتا".
4- Try the same on other browsers or on #10586 you will see a list of results without any problem.

Attachments

1 attachment

Comments and activity

  • Microsoft Edge Team

    Changed Assigned To to “Christian F.”

  • Please Any update?

  • Microsoft Edge Team

    Changed Status to “Not reproducible”

  • Based on our recent testing with the 14906 branch we are showing this as fixed. If you are still seeing this on this build, or a build that is higher please feel free to reactivate this feedback items so that we can investigate for you.

    All the best,
    The MS Edge Team

  • Yes it is solved perfectly when I tried on build 14915.
    Please can you publish this fix for Anniversary Update #14383 because some users are suffering this bug and it will take long time to release 14915 for public users

You need to sign in to your Microsoft account to add a comment.

Sign in