execCommand('copy') doesn't work on extension pages

Fixed Issue #8460346

Details

Created
Aug 11, 2016
Privacy
This issue is public.
Reports
Reported by 0 people

Sign in to watch or report this issue.

Steps to reproduce

  1. Log into the LastPass extension
  2. Go to the vault
  3. Now, right click on any site (in vault) - it should give an option to copy Username, password and URL (see snapshot of Chrome below)

Actual: On Edge it does not provide those options. But on Chrome it does. Snapshots attached.

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Scott L.”

      Changed Status to “Confirmed”

      Changed Title from “LastPass Extension Bug: Feedback from Store: Copy paste options do not appear in Vault” to “LastPass Extension Bug: Feedback from Store: Copy options do not appear in Vault”

      Changed Steps to Reproduce

      Changed Assigned To from “Scott L.” to “Chee C.”

      Changed Status from “Confirmed”

      Changed Title from “LastPass Extension Bug: Feedback from Store: Copy options do not appear in Vault” to “execCommand('copy') doesn't work on extension pages”

      Changed Assigned To to “Sebastian P.”

      Changed Steps to Reproduce

    • Marking bug to be visible for users to watch status.

    • Microsoft Edge Team

      Changed Assigned To from “Sebastian P.” to “Mandeep S.”

      Changed Status to “Fixed”

    You need to sign in to your Microsoft account to add a comment.

    Sign in