"Inspect Element" opens more than one blank windows along with the dev console

Fixed, not yet flighted Issue #8468404

Details

Author
Giridharan G.
Created
Aug 11, 2016
Privacy
This issue is public.
Found in
  • Microsoft Edge
Found in build #
14.14393
Reports
Reported by 5 people

Sign in to watch or report this issue.

Steps to reproduce

This is often found in locally saved HTML pages

To Reproduce

  1. Save any web page locally, or create your own small “Hello World” like HTML page.
  2. Open the page in Edge
  3. Right click on any HTML element and click Inspect Element.

This will open developer console along with 1+ blank windows. Closing those windows doesn’t seems to affect the developer console though. However, sometimes, the console will throw an error like "DOM is disconnected".

Attachments

1 attachment

Comments and activity

  • Microsoft Edge Team

    Changed Assigned To to “Brad E.”

    Changed Status to “Not reproducible”

  • Hello,

    Thanks for the feedback on Edge.

    We have not been able to reproduce this problem as you have reported. Please see the attached screencast I took showing the repro performed.

    All the best,
    The MS Edge Team

  • I see this regularly; though I am not yet sure how to consistently reproduce the issue.

  • This was happening intermittently for me. But now, even I can’t repro it.

  • No problem. I do have my eyes on this feedback item in case someone finds a way to repro this :)

    I do recall a coworker here reporting the same too, so I’ll keep a close look out. Would be interesting to find a root cause that explains the intermittent nature.

  • Brad, I think I got it. Here’s the screencast:

    http://www.screencast.com/t/JBJ986r0q1VO

    Slight change in the repro: Open the console multiple times. Also, try while the console popped out to the window.

    I’m unable to reopen this issue. It says, "something happening".

  • Microsoft Edge Team

    Changed Status from “Not reproducible”

    Changed Assigned To to “Leo L.”

  • I get this multiple times too and not just by clicking "Inspect Element". It is super annoying.

  • Microsoft Edge Team

    Changed Status to “Fixed, not yet flighted”

  • Thanks for the feedback everyone. We are aware of this issue and a fix is on the way to resolve this. This specific issue will be closed as it is a duplicate of an internal deliverable.

    Our plan is to roll this fix out as soon as possible but we do not have an estimate on an exact date at this time.

    We appreciate the feedback and look forward to more community input on MS Edge going forward.

    All the best,
    The MS Edge Team

You need to sign in to your Microsoft account to add a comment.

Sign in