An unexpected error has occurred

Not reproducible Issue #8471128


Dolshta J.
Aug 12, 2016
This issue is public.
Found in
  • Microsoft Edge
  • Internet Explorer
  • Chrome
  • Safari
  • Firefox
  • Opera
Reported by 1 person

Sign in to watch or report this issue.

Steps to reproduce

An unexpected error has occurred


0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Brad E.”

    • Hello,

      Thanks for the feedback on Edge. Could you provide us with the URL that you are encountering when you get this message, please?

      We would be happy to investigate.

      All the best,
      The MS Edge Team

    • Microsoft Edge Team

      Changed Status to “Not reproducible”

    • Hello,


      you for your feedback on Edge. This item is not actionable in its current
      state.  If you could provide us with some more information we would be
      happy to look into this. Please provide:


      Repro steps, including the affected website(s).

      Fiddler / Network trace.

      Screenshots of the problem

      Output from a DXDiag report (for hardware details).


      of these items would make the item more useful for us to triage and direct to
      the appropriate teams for investigation.  For now, though it will be closed as not repro.


      the best,

      MS Edge Team

    • I bought this Surface Pro mid 2017 - all working fine, even using Edge but from time to time I’d notice browser will crash or switch to IE - no big deal. Last month (Feb. '18) I was making some notes on my One Note and all of a sudden, I got a blue screen then it ask me to restart (normal or safe mode), gave me some other advanced options. I chose restart; it got me into a never-ending cycle so I had to use advanced options to reset the computer. Once completed, files cleaned up, any of my One Note links will attempt to open using Edge unsuccessfully and only showing the window pop-up “an unexpected error…” I attempted to download Edge, nothing happened, only a Word document will open, not even when I reset to factory settings did Edge appear. I have no idea what’s going on or why is this new computer doing this without any apparent change/install/virus/upgrade or any other changes I was aware of happening. Please help!

    You need to sign in to your Microsoft account to add a comment.

    Sign in