the 'Find on page' operation does not work properly

Fixed Issue #8487423

Details

Author
naby c.
Created
Aug 14, 2016
Privacy
This issue is public.
Found in
  • Microsoft Edge
Found in build #
14.14393
Fixed in build #
16.16202
Reports
Reported by 6 people

Sign in to watch or report this issue.

Steps to reproduce

I see this bug was last updated on 7/7 (over 2 months ago!) There are many repros. I’ve added mine to Discussion. I’ve also commented on Feedback Hub.

on https://docs.microsoft.com/zh-cn/dotnet/core/api/index
type “prese” without quotes to find
you will get nothing

Another repro:

  1. Visit  http://unicode.org/cldr/trac/browser/tags/release-30-0-2/common/main/
  2. Search for "he".
  3. You get "No Results", despite the text clearly being on the page.

Please see other feedbacks in userfeedback VSO for feedbacks that are tracked by this work item.

Attachments

1 attachment

Comments and activity

  • Microsoft Edge Team

    Changed Assigned To to “Christian F.”

  • Go to https://docs.microsoft.com/en-us/dotnet/core/api/index
    and Find on page ‘database’ or ‘container’ shows strange behavior.
    (see the attachment)

  • Microsoft Edge Team

    Changed Assigned To to “Dave B.”

    Changed Assigned To from “Dave B.” to “Warren S.”

    Changed Assigned To to “Kamen M.”

    Changed Assigned To to “Travis L.”

    Changed Assigned To from “Travis L.” to “Arthur B.”

    Changed Status to “Confirmed”

    Changed Steps to Reproduce

    Changed Title from “the find on page operation not work properly” to “the 'Find on page' operation does not work properly”

    Changed Steps to Reproduce

    Changed Status from “Confirmed” to “Fixed”

    Changed Steps to Reproduce

    Changed Assigned To to “Arthur B.”

    Changed Status from “Fixed”

    Changed Status to “Confirmed”

    Changed Status from “Confirmed” to “Fixed”

  • I’ve seeing the same problem in Fall Creators Update version of Edge.
    Microsoft Edge 41.16299.15.0

    Go to: http://docs.ansible.com/ansible/latest/intro_configuration.html
    Search for “hash_behaviour” - No results.

    Seems to happen to me more frequently on LONG pages, of course LONG pages are the ones we most frequently need "Find on Page".

  • Has this problem been fixed, I have a problem today 8/14/2018

  • So if fixed what is the fix

  • “Find on page” not working for web pages or pdfs on my new hp laptop

  • Is there a fix?

  • Also unable to highlight and copy data from webpages
    Is there a fix for this?

You need to sign in to your Microsoft account to add a comment.

Sign in