the 'Find on page' operation does not work properly

Fixed, not yet flighted Issue #8487423

Details

Author
naby c.
Created
Aug 14, 2016
Privacy
This issue is public.
Found in
  • Microsoft Edge
Found in build #
14.14393
Reports
Reported by 6 people

Sign in to watch or report this issue.

Steps to reproduce

on https://docs.microsoft.com/zh-cn/dotnet/core/api/index
type “prese” without quotes to find
you will get nothing

Another repro:

  1. Visit  http://unicode.org/cldr/trac/browser/tags/release-30-0-2/common/main/
  2. Search for "he".
  3. You get "No Results", despite the text clearly being on the page.

Please see other feedbacks in userfeedback VSO for feedbacks that are tracked by this work item.

Attachments

1 attachment

Comments and activity

  • Microsoft Edge Team

    Changed Assigned To to “Christian F.”

  • Go to https://docs.microsoft.com/en-us/dotnet/core/api/index
    and Find on page ‘database’ or ‘container’ shows strange behavior.
    (see the attachment)

  • Microsoft Edge Team

    Changed Assigned To to “Dave B.”

    Changed Assigned To from “Dave B.” to “Warren S.”

    Changed Assigned To to “Kamen M.”

    Changed Assigned To to “Travis L.”

    Changed Assigned To from “Travis L.” to “Arthur B.”

    Changed Status to “Confirmed”

    Changed Steps to Reproduce

    Changed Title from “the find on page operation not work properly” to “the 'Find on page' operation does not work properly”

    Changed Steps to Reproduce

    Changed Status from “Confirmed” to “Fixed”

    Changed Status from “Fixed” to “Fixed, not yet flighted”

You need to sign in to your Microsoft account to add a comment.

Sign in