SVG - Text on path with text-anchor middle causes "This page is having a problem loading"

Confirmed Issue #8502609 • Unassigned

Details

Author
Peder J.
Created
Aug 16, 2016
Privacy
This issue is public.
Found in
  • Microsoft Edge
Found in build #
38.14393
Reports
Reported by 3 people

Sign in to watch or report this issue.

Steps to reproduce

Reproduced on Win 10 with this jsfiddle: https://jsfiddle.net/a8us61y3/

Edge Version: 38.14393.0.0

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Rico M.”

      Changed Assigned To from “Rico M.” to “Christian F.”

    • When does Microsoft plan to fix this issue? Our custom site, http://debtwatch.treasurer.ca.gov, uses text anchors on SVG elements and at this time Edge is the only browser that fails to load the page containing this issue. Our site is offline to anyone using the latest Edge browser, which is a significantly growing number of users. Fixing this issue in our code will require a complete redesign of one of our main graphical elements, just for this Edge issue. We are between a rock and a hard place on this one. Help!

    • I and rest of my colleagues would be really pleased if this issue could be fix. We use a lot of SVG graphics in our work. A lot of our client use MS browsers. This issue has been reported already in April https://connect.microsoft.com/IE/feedback/details/1929738/edge-svg-text-anchor-middle-breaks-when-using-special-characters .

    • Microsoft Edge Team

      Changed Assigned To to “Bogdan B.”

      Changed Assigned To from “Bogdan B.” to “Kevin B.”

      Changed Status to “Confirmed”

    • We have the same problem with Microsoft Edge on Windows 10.
      We use a virtual machine from modern.ie.

    • Microsoft Edge Team

      Changed Assigned To from “Kevin B.” to “Ian P.”

    You need to sign in to your Microsoft account to add a comment.

    Sign in