vBulletin crashes Edge

Confirmed Issue #8531004 • Assigned to Eugene V.

Details

Author
Karl S.
Created
Aug 18, 2016
Privacy
This issue is public.
Found in
  • Microsoft Edge
Found in build #
14.14393
Reports
Reported by 1 person

Sign in to watch or report this issue.

Steps to reproduce

I’m encountering a ‘consistently inconsistent’ problem with Edge that is certainly real. and that can be reproduced on different machines (both 64 and 32 bit) running clean installs of the Anniversary Update.

The problem occurs on vBulletin site diyAudio.com

The issue is Edge often locking up and crashing whenever I highlight a word or group of words on the page (with a view to either looking up a word or perhaps to copy and paste text).

Where it bizarre is that the problem is not consistent day to day. I can return to a page later and highlight the same text and find it works OK yet the fundamental problem remains because now OTHER text on the page starts behaving oddly.

Please look at the first image where I have added some text. Words in the left hand sentence lock up Edge, words in the right sentence do not.

I then went to try the same page using a totally different PC (running AU 32 bit) and found (even more bizarre) that although the issue was identical, if I logged out of the site (I’m a registered user) then the problem appeared to resolve and the words that locked up Edge previously now do not. Log back in and the issue returned.

Attachments

Comments and activity

  • Microsoft Edge Team

    Changed Assigned To to “Brad E.”

  • Would you be willing to provide us with the URL that this happens on, please?

    I tried this with a new user account and a few random threads and have not been able to repro this so far. It might be something with the thread itself.

  • I can certainly do that (and apologies for not replying earlier, no notifier).

    Please look at post #554 here :

    http://www.diyaudio.com/forums/lounge/277707-windows-10-a-28.html#post4806752

    The above gives a couple of examples in different threads and should give a fairly detailed account of the issue. As a moderator on the site I have access to other ‘log ins’ and they too give the same error. As soon as I log out (and so become as a non registered user) the issue disappears.

    Appreciate you looking into this, thanks.

  • Please also see post #568 in the same thread.

    http://www.diyaudio.com/forums/lounge/277707-windows-10-a-29.html#post4807153

    At the moment I’m finding the problem happening on many randomly selected posts and threads.

    Please see post #271 here for another example.
    http://www.diyaudio.com/forums/solid-state/291767-allfet-circlotron.html#post4807079

  • I’ve just tried a standard user account still under moderation (such as yours will be), and can confirm the issue is still present. What I can also ‘confirm’ is that the problem posts appear to be different under this scenario than using my standard moderator login.

    Post #596 has images and text of this.
    http://www.diyaudio.com/forums/lounge/277707-windows-10-a.html#post4808241

    I also observe that after a period of time (perhaps a day) that the posts that are misbehaving seem to start working correctly, and that these in turn are then replaced by others showing the issue.

  • Microsoft Edge Team

    Changed Title from “Mr” to “vBulletin crashes Edge”

    Changed Assigned To to “Rico M.”

  • I have now been able to reproduce the issue on another forum that uses different software to VBulletin.

    Post #8 here:
    http://www.tenforums.com/browsers-email/60896-edge-reproducible-issue-so-weird-its-hard-believe-happens-post786032.html#post786032

  • Thank you for the additional feedback :)

    Investigation is underway.

  • That’s great, and thanks for the update.

  • Microsoft Edge Team

    Changed Status to “Confirmed”

    Changed Status from “Confirmed”

  • I was able to reproduce the hang but not the crash.  Have a trace for the hang.  Assigning the issue accordingly.  Maybe the hang will give us a clue where the crash might be.

  • Microsoft Edge Team

    Changed Assigned To to “Travis L.”

  • Many thanks Rico. Its certainly an oddball issue.

  • Microsoft Edge Team

    Changed Assigned To from “Travis L.” to “Matt K.”

    Changed Status to “Confirmed”

    Changed Assigned To from “Matt K.” to “Eugene V.”

  • Thank
    you for the feedback. We have triaged this issue and given other work in this
    area this wouldn’t make the bug bar for coming release. I have marked your
    feedback for further consideration and we hope to get back to it in one of the
    future releases.

     

    Best
    regards,

    The
    MS Edge Team

  • Thanks for the update Brad.

    Really hope you can come up with a fix for this because it is a major annoyance with the work I do. I guess that reading between the lines and all, and its turning out to be a deep seated issue. Fingers crossed then.

You need to sign in to your Microsoft account to add a comment.

Sign in