MS Edge browser is hang or not responding when working with multiple iframes

Not reproducible Issue #8542201

Details

Author
Truong P.
Created
Aug 19, 2016
Privacy
This issue is public.
Found in
  • Microsoft Edge
Found in build #
10
Reports
Reported by 3 people

Sign in to watch or report this issue.

Steps to reproduce

Steps to reproduce

  1. Download “index.html” from attached file.
  2. Open attached file with MS Edge
  3. Select “Common controls” at “Components”
  4. Select “InputDatetime” at Controls
  5. Select “InputDatetime_sample” at Samples
  6. Enter “edge” for datetime textbox (near SubmitQuery button)
  7. Click Home link
  8. Repeat step 3,4,5

Observer result: The MS Edge is hang or reloaded (It doesn’t navigate to Inputdatetime page"

Expected result: It must navigate to InputDatetime page without hanging.

Attachments

1 attachment

Comments and activity

  • hi! I’m facing the same problem. This is Edge’s issue. please help confirm and fix it.

    thanks.

  • Microsoft Edge Team

    Changed Assigned To to “Brad E.”

    Changed Assigned To to “Rico M.”

    Changed Assigned To to “Amit J.”

    Changed Assigned To from “Amit J.” to “Amit J.”

    Changed Status to “Not reproducible”

  • We are not able to repro this in current builds (14911 specifically). If you are still having issues please feel free to reactivate or open new bug reports.  Thank you for your feedback.

    All the best,
    The MS Edge Team

You need to sign in to your Microsoft account to add a comment.

Sign in