The animated HERO graphic is broken on vagalume.com.br

Fixed Issue #8558817

Details

Author
Jonathan S.
Created
Aug 20, 2016
Privacy
This issue is public.
Found in
  • Microsoft Edge
Found in build #
14
Reports
Reported by 7 people

Sign in to watch or report this issue.

Steps to reproduce

  1. Navigate to http://vagalume.com.br
  2. Notice the HERO graphic does not animate (change UA to Opera for confirmation)

Issue Identified:

Microsoft Edge causes is_chrome to be true, and is_opera to be false. This causes a function to run that attempts to check for an installed Chrome extension, accessing chrome.runtime.sendMessage, which doesn’t exist. This attempt throws an exception, derailing the animation process.

Original Report:

https://twitter.com/WisleyMoreira/status/767054328544780288

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge 38.14393.0.0
      Microsoft EdgeHTML 14.14393

    • Microsoft Edge Team

      Changed Assigned To to “Ibrahim O.”

      Changed Assigned To to “Travis L.”

      Changed Assigned To from “Travis L.” to “Colleen W.”

      Changed Status to “Site Outreach”

    • If I change in Edge (F12 -> Emulation) the user agent string from “Microsoft Edge” to "Mozilla Firefox", “Internet Explorer 11” or “Opera” the Hot Spot animation is working for me.
      Windows 10 Desktop Build 14905

    • Microsoft Edge Team

      Changed Assigned To from “Colleen W.” to “ecoengie”

      Changed Assigned To from “ecoengie” to “Kelly Y.”

    • Resolving as Fixed.  Site has updated.

    • Microsoft Edge Team

      Changed Status from “Site Outreach” to “Fixed”

    You need to sign in to your Microsoft account to add a comment.

    Sign in