Edge hangs while visiting https://www.reddit.com/r/Surface/

Not reproducible Issue #8576245

Details

Author
Gene V.
Created
Aug 22, 2016
Privacy
This issue is public.
Found in
  • Microsoft Edge
Found in build #
14.14393
Reports
Reported by 1 person

Sign in to watch or report this issue.

Steps to reproduce

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Ibrahim O.”

      Changed Assigned To to “Rico M.”

      Changed Status to “Confirmed”

      Changed Status from “Confirmed” to “Not reproducible”

    • Thanks for filing this bug! Unfortunately, we’re not able to reproduce this issue on internal builds. If you’re still running into this problem, can you please try the following steps?

       

      1. Open the Feedback Hub app
      1. Click the Feedback tab
      1. Click “Add New Feedback”
      1. Select “Problem” for “What kind of issue is it?”
      1. Select the “Microsoft Edge” category
      1. Select the “Browser crashes or stops working” subcategory
      1. Click “Start capture” under “Recreate the problem”
      1. Perform the steps necessary to reproduce the issue
      1. Press “Stop capture”
      1. Fill in the other required fields and submit the feedback

       

      This will provide us with a trace we can use to debug the issue further. Once you’ve submitted this, please reactivate the bug and include a link to the feedback hub item in the comments. I’ll get it over to one of our developers to take a deeper look at. Thanks!

    You need to sign in to your Microsoft account to add a comment.

    Sign in