importing favorites into edge only gets the folder structure

Not reproducible Issue #8626760

Details

Author
Hal D.
Created
Aug 24, 2016
Privacy
This issue is public.
Found in
  • Microsoft Edge
Found in build #
10
Reports
Reported by 2 people

Sign in to watch or report this issue.

Steps to reproduce

Win 10 14393.rs1_release.160805-1735, I made sure I have all of my old favorites structure working fine using the old IE browser.

I opened Edge and asked it to import favorites from IE. The folders are created but none of the links were imported. I am left with empty folders.

Edge is now using ESE database to store the favorites. Makes this impossible to deal with. Crummy idea… is there a tool at least? that I can use to work with this system?

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Brad E.”

      Changed Assigned To to “Christian F.”

      Changed Assigned To to “Dave B.”

      Changed Assigned To from “Dave B.” to “Vasu P.”

      Changed Status to “Confirmed”

    • Hal,

      Can you provide more information about your issues:
      What folder structures do you have in IE11? Such as, how many favorites items and folders in favorites bar folder? How many favorites item and folders in other favorites folder?

      After your import, what folders do you see in Edge favorites hub? Are all your favorites folders imported from IE11?

      Also, can you submit your issues through Feedback Hub app? so that we could collect related logs to further investigation.

    • Microsoft Edge Team

      Changed Status from “Confirmed” to “Not reproducible”

    • I will have to do more testing to try and reproduce the issue, but I have a user that we manually copied favorites back into the standard %UserProfile%\Favorites location after a new rebuild from 8.1 to 10 and then imported through Edge. Edge pulls only the Folder structure and no actual links under the main favorites, or within the folders contained inside.

      I can import without an issue on my own workstation, so there has to be something else that we are hitting, not setting correctly, or process I’m not following correctly, but I can’t understand how it imports to know how to get it to work. I can delete the imported favorites, reimport and it still only grabs the folder structure if I can provide logs to this at all.

    • happy that someone else sees this. Broke my heart when it was listed as “Not reproducible”. I finally managed to get mine in after one of the updates.

    • Hello,

      Thank you for providing this information about the issue. After thorough testing, we are unable to reproduce this problem in Edge. Please test this behavior in our latest insider build 15063.

      Best Wishes,
      The MS Edge Team

    You need to sign in to your Microsoft account to add a comment.

    Sign in