Styles Dropped from TryCaviar.com (React application)

By design Issue #8672742

Details

Author
Jonathan S.
Created
Aug 27, 2016
Privacy
This issue is public.
Found in
  • Microsoft Edge
Found in build #
14
Reports
Reported by 9 people

Sign in to watch or report this issue.

Steps to reproduce

  1. Navigate to https://www.trycaviar.com/
  2. Note, at times the styles are dropped after initial load

Doesn’t reproduce consistently; uses React to re-render components.

Original Report: https://twitter.com/onovotny/status/769596235732877312

Repro page: https://www.trycaviar.com/boston/committee-2417?utm_campaign=merchant-links&utm_content=committee-2417&utm_medium=dwidget-3-widget-1&utm_source=marketing&utm_term=boston

Attachments

Comments and activity

  • Repros on 14393.82, not on 14905.

  • Not reproing for me on Edge 39.14905/Edge HTML 14.14905.

  • Windows 10 Desktop Builds
    14393.82 = broken website
    14905 = working fine

  • Microsoft Edge Team

    Changed Assigned To to “Ibrahim O.”

    Changed Assigned To to “Travis L.”

    Changed Assigned To to “Bogdan B.”

  • I found a website with a similar problem:

    1. open www.deskmodder.de with Edge = pictures of the articles are missing
    2. press F5 or click on Refresh = pictures of the articles are visible

    If I clear the browser cache, I can reproduce it again.

    Microsoft Edge 39.14915.1000.0
    Microsoft EdgeHTML 14.14915
    Windows 10 desktop build 14915 x64

  • Microsoft Edge Team

    Changed Steps to Reproduce

  • deskmodder.de is ok now with build 14926, but TryCaviar.com has still problems on first load.

    Microsoft Edge 39.14926.1000.0
    Microsoft EdgeHTML 14.14926

  • Microsoft Edge Team

    Changed Status to “By design”

  • Thank you for the report. The issue is known and already tracked in our database - resolved as duplicate

You need to sign in to your Microsoft account to add a comment.

Sign in