Whatsapp Web

Not reproducible Issue #8681480

Details

Author
Adam G.
Created
Aug 29, 2016
Privacy
This issue is public.
Reports
Reported by 3 people

Sign in to watch or report this issue.

Steps to reproduce

when playing voice notes in the web.whatsapp page for some reason they are fast forwarded like its a broken record.

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Ibrahim O.”

    • Thank you for your feedback. We are having difficulties reproducing this issue on current public stable build MS Edge 14393.82. Could you please verify your version? And if you are on the latest build could you please provide us your recordings related to this issue. This will help our investigation.

      All the best,
      The MS Edge Team

    • the version I have is 38.14393.0.0, I don’t have any recording, when using the web WhatsApp on the following website web.whatsapp.com, as you know WhatsApp has a voice note feature and when I play these voice notes it plays at a very high speed as if it’s been fast-forwarded while playing.

      I’m not sure what information you want me to provide more, but please feel free to ask, I have used google chrome for years now, I’m trying to make this transition to edge, sometimes edge is laggy on some websites, some other lag issues too but I hope the next update will fix all of this, if you have any suggestion for me I would love to hear that.

    • Thank you for the update. To be able to work on the issue, we need this to reproducible in our end. We have tested on 14393.82 which is the current stable public build, and we couldn’t reproduce the issue. Sound plays as expected at proper speed. Could you please let us know what platform or environment you are facing this issue such as Windows mobile, Desktop, Tablet ? It would also help us identify the issue if you could verify the issue is repro on different environment.

      Best regards,
      The MS Edge Team

    • I’m a little confused when you say version 14393.82 does it mean its different from the one I have? because I have tried to check for updates but failed to find any.

      I am using this on windows 10 pro on my laptop Asus G73JH.

      Best Regards,
      Adam

    • Could you please provide your Windows version and build number. (Go to start menu, type winver.exe)
      You should see the version and build there.

      Best regards,
      The MS Edge Team

    • version 1607 build 14393.105

    • That could be a regression on last Tuesday update. I will test on that specific build and keep you posted. Thanks again for your assistance in the investigation.

      All the best,
      The MS Edge Team

    • We have been testing this issue on couple of different builds and we are still having difficulties reproducing this issue. Could you please verify whether you can reproduce this issue on any other computers or not. This will help us isolate the issue if it is environment specific or not.

      Best regards,
      The MS Edge Team 

    • I’ve just tried on my wife’s laptop and it worked fine…I will try uninstalling edge and reinstalling it maybe that could solve the problem.

    • I have removed and reinstalled Edge, however the problem still persists and I don’t understand what is the cause, but since its working fine on other computers I suppose I should rest my windows 10 to solve this issue, thank you so much for the support Ibrahim :D

    • Microsoft Edge Team

      Changed Status to “Not reproducible”

    • Hello Adam,

      Appreciate the update. I will go ahead and close this bug as not repro. Please feel free to send more feedback. Thanks again for your assistance in the investigation.

      Best regards,

      The MS Edge Team

    You need to sign in to your Microsoft account to add a comment.

    Sign in