Problem with an Range input and their placeholder attribute

Issue #8696129 • Assigned to Arron E.

Details

Author
David E.
Created
Aug 30, 2016
Privacy
This issue is public.
Found in
  • Microsoft Edge
Found in build #
25.10586
Reports
Reported by 4 people

Sign in to watch or report this issue.

Steps to reproduce

Hello to all!

Place a Range input in an HTML document and then try to change their “placeholder” attribute via JavaScript: Edge refuses to load the HTML document and finally end with an non very friendly to debug error, IMHO.

Probably the “placeholder” attribute is not really good for the Range input, but, other browsers simply ignore it and probably this is what Edge must to do too.

Anyone interested can reproduce the problema by following this link:

https://jsfiddle.net/y5fk8tsu/

… and also by use the attached “range.html” file.

Hope this information can be useful here! :-)

Attachments

1 attachment

Comments and activity

  • Microsoft Edge Team

    Changed Assigned To to “Brad E.”

    Changed Assigned To to “Rico M.”

    Changed Assigned To from “Rico M.” to “Travis L.”

    Changed Assigned To from “Travis L.” to “Victor N.”

    Changed Status to “Confirmed”

    Changed Assigned To from “Victor N.” to “Travis L.”

    Changed Status from “Confirmed”

    Changed Status to “Fixed”

    Changed Assigned To to “Arron E.”

    Changed Status from “Fixed”

  • This still reproduces for me. There is no code change associated to this, it just didn’t crash for a while I guess due to another regression, but the root of this problem was never fixed.

You need to sign in to your Microsoft account to add a comment.

Sign in