Login into feedly.com doesn't work in Edge (works in Chrome)

Not reproducible Issue #8711734

Details

Author
Ivan Z.
Created
Aug 31, 2016
Privacy
This issue is public.
Found in
  • Microsoft Edge
Found in build #
14.14393
Reports
Reported by 4 people

Sign in to watch or report this issue.

Steps to reproduce

I have attached a screen capture demonstrating the issue. Essentially in Edge I can’t login into feedly.com with a Google account (haven’t tested other account types). The login popup should close and then feedly should be logged in. Works fine in Edge.

Attachments

1 attachment

Comments and activity

  • Hello Ivan,have you tried to clear the cache of the browser?

  • Yes I have. I have also tried using an InPrivate window and it still doesn’t succeed.

  • Can you try to add Feedly login to your account? It might work better as there might be some Google issue. https://feedly.com/i/logins

  • That’s fine - I have no issues working around the situation. The reason why I reported this here is in case it’s an Edge incompatibility/issue.

    P.S: Appears other people are experiencing this too: https://feedly.uservoice.com/forums/192636-suggestions/suggestions/9402165-i-cannot-login-to-my-feedly-account-using-windows

  • Microsoft Edge Team

    Changed Assigned To to “Brad E.”

    Changed Status to “Not reproducible”

  • We have been
    unsuccessful in our attempts to reproduce the issue that you had with MS Edge in later builds. Are you able to try a later build using our insider builds?

    In my testing I am never presented with the option to close the window as you showed in your repro.  The window closes itself and I am taken to the dashboard.  It seems like this has been fixed in 14911.

  • I have the same issue. on the latest build 14965

  • It is weird. You can not always reproduce this issue, but you can sometimes reproduce it.

    Does this mean Microsoft Edge is to be blamed?

You need to sign in to your Microsoft account to add a comment.

Sign in